Need Advise - Shooting wide-angle

Post your photos for critique or praise

Moderators: Critternut, Willie, smb2

Postby glfmkg » Sun May 01, 2011 8:20 pm

Hi All,

Thank you very much for all the information in this site. I have learned a lot reading articles on this site. Well done and Thank You!

This is my first time shooting underwater; however I've been taking photographs with SLR and now DSLR for a very long time...

Could you tell me after looking at these photos, what could I do to reduce particles (algae in my waters) from showing in the photos?

Here is a bit about my setup:

- Nikon D300s
- Tokina 11-17 fisheye
- Ikelite housing, 8" Dome Port and dual DS-161 strobes
- 6" arms

I lost one my strobe diffusers, that's why you will see a harsher light coming from the left; I pointed the strobes away from the octopus and behind the housing. I still got a lot of particles showing even on the right strobes which was using a diffuser. Most photos where taking using either f8 or f11 and shutter set at 80. Strobes in TTL.

I would appreciate any advise you could give me. Is there is something I can do about those algae particles or just wait for a better viz day?

GLF_6886.jpg


GLF_6840.jpg


GLF_6828.jpg


GLF_6826.jpg


I have ordered arms extensions at suggested on this site. In a couple of weeks I will have two 9" extensions to add to my current setup.

Cheers,
Will
glfmkg
 
Posts: 2
Joined: Thu Mar 31, 2011 11:51 am

Postby bvanant » Sun May 01, 2011 9:21 pm

You want your strobes to be out as wide as you can get but close to the plane of the front of the port. You want to point your strobes outward away from the subject. Think Y where the upper arms of the Y are the direction that the strobe is pointed and the bottom line of the Y is the axis of the lens to the sensor. That is about the best you can do. Remember to shoot against a solid background if you can since shooting into the black/blue/green will lead to more scatter. Either that or move to Little Cayman?

Bill

Bill Van Antwerp Canon/Nauticam/Subal/Inon Lots of glass


Technical Advisor to Bluewater Photo


http://www.blueviews.net

User avatar
bvanant
 
Posts: 309
Joined: Wed May 12, 2010 4:16 pm
Location: Los Angeles (more or less)

Postby smb2 » Mon May 16, 2011 9:27 pm

Sometimes there are just bad vis days. Even in the Caribbean.
When I am shooting wide angle with the 10-17mm and the subject is fairly large and very close, I will try pulling the strobes in fairly near to the port, but still aimed out as Bill suggests.
I will also turn the strobe power down as more light will be getting to the subject. You have to watch out that the strobes are not in the field of view of the fisheye lens.
I will take some shots with the arms out, then take a "blank shot" and switch to the arms close position. When I process the images, my old brain can then remember where in the sequence I made the change
so I can maybe learn which worked better for that situation.
Not all subjects allow for such a stack of shots though.
User avatar
smb2
 
Posts: 188
Joined: Thu May 13, 2010 5:50 am
Location: Alexandria, Virginia

Postby Alcadhrim » Mon May 23, 2011 1:44 pm

If you really want, I can post my Belgian shoot, and you'll see the problem. You do not do wrng on my opinion. You can work (maybe) on de positioning but I"'m notsure you can do better.
I personnally love those pictures which displays the diving realities (I'm not sure for this word btw).
Human thinks they're the Earth's owners, it's wrong, we're the Earth property.

Sitting Bull
Alcadhrim
 
Posts: 31
Joined: Wed May 19, 2010 4:20 am
Location: Belgium

Postby TomR1 » Fri Jun 10, 2011 10:54 am

I am not sure that you can avoid the background spots.

You want to position the strobes so that the water in front of the subject is not lit up with light coming from the strobes. However, the area behind the subject will still be affected.

I would use Photoshop and the healing brush to remove the background spots-possibly a new experience for a land photographer.

You might try increasing the shutter speed when the background is uninteresting. This wouldn't work with the divers in the background but a black background would suit the subject very well.

If you want to get really sexy, have a slave strobe illuminate the diver. All you'll need is an assistant holding the slave strobe, a cooperating diver--and cooperating octopus. I'd like to see that shot.

Tom
TomR1
 
Posts: 19
Joined: Sat Mar 19, 2011 9:42 am

Postby Vladimir_VRO » Mon Aug 15, 2011 10:51 am

glfmkg wrote:Hi All,
Could you tell me after looking at these photos, what could I do to reduce particles (algae in my waters) from showing in the photos?

looking on this photo I could say that in this case you could easily remove particles by photo-shop or some other program which could work with layers.
I try to explaine it on my example.
There is original photo
crabe_before.jpg

step1.
Create a copy of original layer and change blending mode for this new layer to DARKEN
darken.jpg
darken.jpg (15.94 KiB) Viewed 3168 times

than just move this new layer in any direction for a few pixels (depend on particles size)
You'll see that there is no particles but lost of sharpening.
crabe_no_mask.jpg

step2 You need just create mask from original layer (a lot of different ways) In this case I've used red channel. See screen-shot with layers options there is mask on the layer with offset.
And finally you'll have a pretty nice photo without any particles.
crabe_after.jpg
User avatar
Vladimir_VRO
 
Posts: 12
Joined: Fri May 28, 2010 9:59 am


Return to Underwater Photos

Who is online

Users browsing this forum: No registered users and 3 guests

cron